ニュース

重要

Firefoxでの動作について

2017/03/13 11:50

『九十九姫』運営チームです。

Firefox(32bit)のバージョン52.0への更新により、
「Unity Web Player」が動作しなくなる問題を確認しております。

既にバージョン52.0へ更新されたお客様は、
Internet Explorerを使用していただくか、
Firefoxの以前のバージョンを再インストールすることで解決する場合がございます。
※Firefoxの以前のバージョンを再インストールにつきましては、
お客様自身の責任において行っていただくようお願い申し上げます。


■Firefoxの自動更新について
Firefoxのバージョンを自動で更新させたくない場合、設定を変更することが可能です。

▼手順
①Firefoxを起動させ、画面上部のメニューバーから[ツール]を選択。
※メニューバーが非表示の場合は「Altキー」を押すと表示されます


②[オプション]を選択。


③[詳細]>[更新]>更新の確認の有無を選択。




今後とも「九十九姫」をよろしくお願いいたします。


『九十九姫』運営チーム